Using a developer build

In order to build your own game based on the Frogatto engine you will need to get the latest version of the game from the Frogatto website. It will not work with the 1.1.1 version of the game (which is currently the default download). To get a developer build, go to: http://frogatto.com/devbuilds/

I will be using what is currently the latest version 1.3RC4. Hopefully this will get promoted to be the official release of the game soon as it adds significant improvements and features to the game itself and makes developing your own module possible.